AXS and SLP trading currently disabled
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 19:38 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Mar 30, 2022 - 02:11 GMT+08:00
This incident affected: SLPPHP Trading Pair and AXSPHP Trading Pair.