Coins Pro downtime
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted May 09, 2020 - 00:38 GMT+08:00
Update
We are continuing to investigate this issue.
Posted May 08, 2020 - 14:16 GMT+08:00
Update
We are continuing to investigate this issue.
Posted May 08, 2020 - 14:02 GMT+08:00
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 17:25 GMT+08:00
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 13:33 GMT+08:00
Investigating
We are currently investigating this issue.
Posted May 07, 2020 - 13:32 GMT+08:00
This incident affected: Coins Pro API (User Auth API, Trading and Market Data API, Deposit and Withdrawal API, Public API), Cash-in / Cash-out (Coins cash-in, Coins cash-out, Bank cash-in, Bank cash-out), and Website (Log Ins, Trading).