Logins and Cash Ins/Cash Outs
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted Jun 19, 2019 - 22:17 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2019 - 18:35 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2019 - 18:30 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2019 - 16:33 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2019 - 14:36 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2019 - 12:09 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Jun 19, 2019 - 09:47 GMT+08:00
This incident affected: Cash-in / Cash-out (Coins cash-in, Coins cash-out) and Website (Log Ins).