Log-in, Cash-in, and Cash-out Issues
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted Jun 09, 2019 - 07:42 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2019 - 07:29 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Jun 09, 2019 - 07:15 GMT+08:00
This incident affected: Website (Log Ins, Trading), Coins Pro API (User Auth API, Trading and Market Data API, Deposit and Withdrawal API, Public API), and Cash-in / Cash-out (Coins cash-in, Coins cash-out, Bank cash-in, Bank cash-out).