Coins Pro Maintenance
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 02:27 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2019 - 02:05 GMT+08:00
Monitoring
Our Technical Team needed to extend the maintenance of the platform to monitor the performance of the platform.

We apologize for the inconvenience that this caused and we appreciate your patience on this.
Posted Oct 01, 2019 - 01:57 GMT+08:00
This incident affected: Cash-in / Cash-out (Coins cash-in, Coins cash-out, Bank cash-in, Bank cash-out) and Website (Log Ins, Trading).