Coins Pro Cash-ins
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted Dec 08, 2019 - 08:52 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2019 - 05:03 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2019 - 04:14 GMT+08:00
This incident affected: Cash-in / Cash-out (Coins cash-in, Coins cash-out).