Coins Pro Maintenance
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted Jun 26, 2019 - 17:17 GMT+08:00
Update
Coins Pro maintenance has been completed and all services have been restored.
Posted Jun 26, 2019 - 17:16 GMT+08:00
Monitoring
Our Coins Pro maintenance has been completed. Logging in and cancelling open orders are now back up. Our cashing in, cashing out, and trading services will resume on June 26th, 5:00PM.
Posted Jun 26, 2019 - 00:33 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2019 - 18:36 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2019 - 17:40 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2019 - 17:28 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2019 - 12:10 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2019 - 03:57 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2019 - 19:55 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2019 - 16:56 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2019 - 16:46 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Jun 21, 2019 - 15:05 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Jun 21, 2019 - 14:55 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Jun 20, 2019 - 23:02 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Jun 20, 2019 - 22:57 GMT+08:00
This incident affected: Website (Log Ins, Trading) and Cash-in / Cash-out (Coins cash-in, Coins cash-out, Bank cash-in, Bank cash-out).