Cash ins and Cash outs
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 08:40 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2019 - 23:04 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2019 - 23:03 GMT+08:00
Update
Cash ins from Coins.ph wallet to Coins Pro are now back to instant processing time. Our team is still working on restoring the processing time of cash outs from Coins Pro to your Coins.ph wallet back to normal.
Posted Jul 02, 2019 - 15:34 GMT+08:00
Update
There are currently delays with Coins Pro cash ins and cash outs. Kindly expect your transaction to be processed 24 hours from the time that you have placed your order.
Posted Jun 27, 2019 - 16:44 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 27, 2019 - 08:56 GMT+08:00
Identified
Our team has identified an issue with cashing out BTC to your Coins.ph wallet and is currently working on a fix. Cashing out other currencies are not affected.

We apologize for the inconvenience that this caused.
Posted Jun 27, 2019 - 02:53 GMT+08:00
This incident affected: Cash-in / Cash-out (Coins cash-in, Coins cash-out).