Coins Pro Log-ins and Trading
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted Jul 20, 2019 - 04:30 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2019 - 23:29 GMT+08:00
Update
Logins and trading are now enabled. However, our team has identified an issue which affects cash ins and cash outs. These services would currently be disabled while our team is investigating this further.
Posted Jul 19, 2019 - 23:13 GMT+08:00
Update
Logins and trading are now enabled. However, our team has identified an issue which affects cash ins and cash outs. These services would currently be disabled while our team is investigating this further.
Posted Jul 19, 2019 - 23:01 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2019 - 22:40 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2019 - 22:21 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2019 - 21:37 GMT+08:00
Identified
Our team is working on additional fixes to make sure that Coins Pro log-ins would be working as expected.
Posted Jul 19, 2019 - 19:54 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2019 - 19:31 GMT+08:00
Identified
Some customers may experience a service disruption when trying to access your Coins Pro account. Our team is working on a resolution for this and we'll provide another update once available.
Posted Jul 19, 2019 - 19:26 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Jul 19, 2019 - 18:50 GMT+08:00
Investigating
We are experiencing intermittent issues with Coins Pro log-ins. Our Technical Team is aware of the issue and they're prioritizing a fix for this.
Posted Jul 19, 2019 - 17:23 GMT+08:00
This incident affected: Cash-in / Cash-out (Coins cash-in, Coins cash-out) and Website (Log Ins, Trading).