Issue with Coins Pro log ins
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted May 01, 2022 - 09:03 GMT+08:00
Update
We are continuing to investigate this issue.
Posted May 01, 2022 - 08:58 GMT+08:00
Update
We are continuing to investigate this issue.
Posted May 01, 2022 - 08:56 GMT+08:00
Investigating
We are currently investigating this issue.
Posted May 01, 2022 - 08:53 GMT+08:00
This incident affected: Website (Log Ins, Trading), Coins Pro API (User Auth API, Trading and Market Data API, Deposit and Withdrawal API, Public API), Cash-in / Cash-out (Coins cash-out), and SLPPHP Trading Pair, AXSPHP Trading Pair.