Coins Pro downtime
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted May 28, 2020 - 15:36 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 15:01 GMT+08:00
Investigating
We are currently investigating this issue.
Posted May 28, 2020 - 14:35 GMT+08:00
This incident affected: Website (Log Ins, Trading) and Cash-in / Cash-out (Coins cash-in, Coins cash-out, Bank cash-out).