Coins Pro Log-in Issue
Incident Report for Coins Pro
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 00:57 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2019 - 00:41 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Oct 10, 2019 - 00:00 GMT+08:00
Investigating
We are currently investigating an intermittent issue with Coins Pro log-ins. We'll provide further updates as our team checks this.
Posted Oct 09, 2019 - 18:40 GMT+08:00
This incident affected: Website (Log Ins).